Rebel Board
  REBEL
  REBEL CENTURY 4 MEGA installation bugfix

Post New Topic  Post A Reply
profile | register | preferences | faq | search

UBBFriend: Email This Page to Someone! next newest topic | next oldest topic
Author Topic:   REBEL CENTURY 4 MEGA installation bugfix
Ed Schroder
Administrator

Posts: 1433
Registered: Jul 99

posted 02-28-2002 11:14     Click Here to See the Profile for Ed Schroder   Click Here to Email Ed Schroder     Edit/Delete Message   Reply w/Quote
From the subscription area:

REBEL CENTURY 4 MEGA customers are advised to install the big EOC chess tree of 55 million positions again using the below listed SETUP program.

As some users correctly pointed out the size of the EOC chess tree was too small (27 million positions).

The below utility will completely re-install the big EOC and after installation the EOC chess tree should display the correct size, 55 million.

Download the REBEL CENTURY 4.0 EOC installation setup update file (27 Kb).

Installation: Extract the archive into your installed Rebel-Century 4 directory (c:\century4) and run SETUPEOC from the installation directory.

Kind regards,

Ed Schroder

IP: 217.120.223.242

Ohall
Junior Member

Posts: 8
Registered: Dec 2001

posted 03-01-2002 01:21     Click Here to See the Profile for Ohall   Click Here to Email Ohall     Edit/Delete Message   Reply w/Quote
Hi Ed

Maybe I am not that smart, but I get general protection errors when trying to install the patch. I installed rebel From F: to C, downloaded the patch and extracted to my C:\century4 directoory i still get a general protection fault when running the setupeco

IP: 24.94.250.171

Ed Schroder
Administrator

Posts: 1433
Registered: Jul 99

posted 03-01-2002 11:03     Click Here to See the Profile for Ed Schroder   Click Here to Email Ed Schroder     Edit/Delete Message   Reply w/Quote
quote:
Originally posted by Ohall:
Hi Ed

Maybe I am not that smart, but I get general protection errors when trying to install the patch. I installed rebel From F: to C, downloaded the patch and extracted to my C:\century4 directoory i still get a general protection fault when running the setupeco


Did you put the Rebel Centur4 MEGA cdrom into the F-drive?

Ed

IP: 217.120.223.242

orojose
Junior Member

Posts: 5
Registered: Feb 2002

posted 03-01-2002 12:54     Click Here to See the Profile for orojose   Click Here to Email orojose     Edit/Delete Message   Reply w/Quote
Hi Ed,

I put the cdrom , extract the file to c:\century4, run and:INTERRUPT 0DH, GENERAL PROTECTION FAULT possible illegal address
error code = 0000
eax = FFFFFFFF esi = 0000001A flags = 0246 ds = 00CF
ebx = 00000000 edi = 00000012 eip = 00002D09 es = 00CF
ecx = 00000000 ebp = 00023F6C cs = 00C7 fs = 0000
edx = 00000000 esp = 00023F5C ss = 00BF gs = 0000
Thanks

IP: 200.168.247.77

Ohall
Junior Member

Posts: 8
Registered: Dec 2001

posted 03-01-2002 13:57     Click Here to See the Profile for Ohall   Click Here to Email Ohall     Edit/Delete Message   Reply w/Quote
quote:
Originally posted by Ed Schroder:
Did you put the Rebel Centur4 MEGA cdrom into the F-drive?

Ed


Yes and I get the same general protection message as the former poster here.

IP: 24.94.250.171

All times are CET

next newest topic | next oldest topic

Administrative Options: Close Topic | Archive/Move | Delete Topic
Post New Topic  Post A Reply
Hop to:

Contact Us | Rebel Home Page


Ultimate Bulletin Board 5.45c